+ Répondre au sujet
Affiche les résultats de 1 à 6 sur 6
  1. #1
    Manant Avatar de LordLardon
    Inscrit
    janvier 2013
    Messages
    7

    Guilde - Team
    Clava
    Pseudo LOL : xPhoenix
    Champions LOL : Twisted Fate

    Unhappy [Résolu] Problème downgrad Minecraft en 1.4.5, Linux

    Bonsoir, chers membres de la communauté Fureur !

    Alors que ma candidature viens d'être accepté et que je m’apprêtais à lancer mon lanceur pour venir vous rejoindre, je me rendis compte que mon launcher était en 1.4.7 ... Jusque là pas de soucis, je me suis dit : Tu fais comme d'hab, tu vas sur ton ami gogole et tu passes 1h à chercher des solutions à ton problème. Sauf que là, après 1h30 de recherche et d'essais : impossible de downgrader mon Minecraft en 1.4.5 ! Ce qui est quand même embêttant, sachant que j'ai acheté le jeu pour jouer ici ...

    J'ai essayé avec mcnostalgia2.0.2 pour Linux mais impossible de faire quelque chose, si on rajoute à ça le fait que ce n'est pas du tout documenté ... J'arrive a faire tourner le script python, je choisis la version qui correspond a la 1.4.5 (du moins je crois, c'est entre 1.4 et 1.5 et ça s’appelle 1.4_01 ...). Encore du codé avec les pieds par un développeur qu'avait la flemme de faire un README ça

    Bref, j'ai besoin de vos conseils ! Avez vous un petit script miracle, une soluce miracle, un petit n'importe quoi miracle pour moi humble linuxien autre que " t'avais qu'a pas désinstall Windows 7 " ?


    Merci d'avance !


    (PS : Je tourne sous Ubuntu 11.07)
    (PPS : dans le pire [2 peer] des cas, quelqu'un pourrait m'envoyer un .zip contenant son dossier .minecraft ainsi que son Minecraft.jar ? Parce que avec un peu de chance il me lancerait pas la mise à jour et ça pourrait être une solution...)
    Dernière modification de LordLardon, 22/01/2013 à 00h23 Raison: Précisions

  2. # ADS
    Circuit publicitaire
    Inscrit
    Toujours
    Messages
    Plusieurs
     

  3. #2
    Ancien Furieux Champion Avatar de Funky Flex
    Inscrit
    février 2010
    Lieu
    Châtenay Malabry
    Messages
    2 147

    Guilde - Team
    Fureur
    Pseudo GW2 : Funky Flex
    Serveur: 80
    Classe : Voleur
    Pseudo LOL : Funky Flex
    Champions LOL : Ashe

    Par défaut

    Je n'ai pas Linux perso. On va voir si quelqu'un qui connait cette version de Minecraft passe dans le coin demain mais on trouvera bien une solution.
    "JcJ : Les développeurs de JcJ dans notre équipe sont parmi les plus chevronnés au monde. Jusqu’à présent, très peu de joueurs ont vu, ou même entendu parler du JcJ en monde ouvert sur Ilum : lorsque vous atteindrez un niveau élevé, attendez-vous à être époustouflé !"

    James Ohlen
    SWTOR Game Director

  4. #3
    Ancien Furieux Aventurier Avatar de slugg
    Inscrit
    octobre 2012
    Lieu
    Brest
    Messages
    329

    Guilde - Team
    Staff Mc
    Pseudo LOL : slugg

    Par défaut

    Je me souviens avoir galéré pour mon linux mais je ne sais plus ce que j'ai utilisé, mais je viens de trouver ça :
    https://fatalfatalis.ca/mc-downgrader/
    C'est un .jar sa devrais marcher.
    En espérant que tu puisse nous rejoindre à Clava.

  5. #4
    Serf Avatar de dair17
    Inscrit
    septembre 2012
    Lieu
    Carcassonne
    Messages
    123

    Guilde - Team
    Fornost
    Pseudo .BNET
    Daïron#2410
    Pseudo LOL : Daïron
    Champions LOL : Ryze
    Pseudo D3: Daïron
    Classe : Moine
    Level : 60

    Par défaut

    Je peut te proposer un launcher multi maj : http://digiex.net/minecraft/mcvtool/ y'a le .jar pour linux

  6. #5
    Ancien Furieux Ecuyer Avatar de xMTinkyWinky
    Inscrit
    janvier 2012
    Messages
    553

    Pseudo LOL : xM Tinky Winky
    Champions LOL : Singed

    Par défaut

    Hum je n'ai pas linux non plus, mais peut être que tu peux essayer de dl ça : http://www.mojang.com/2012/11/minecr...5-pre-release/

  7. #6
    Manant Avatar de LordLardon
    Inscrit
    janvier 2013
    Messages
    7

    Guilde - Team
    Clava
    Pseudo LOL : xPhoenix
    Champions LOL : Twisted Fate

    Par défaut

    Merci Tinky ! Je n'avais effectivement pas copié la release au bon endroit, j'étais bien tombé sur ce site mais j'avais fait un peu n'importe quoi... Mais c'est aussi simple que ça ! Copie du .jar de ton lien dans mon .minecraft/bin et zou ça tourne, j'ai presque fini ma maison !

    Merci les gentils !

+ Répondre au sujet

sujet d'information

Utilisateur(s) parcourant ce sujet

il y a actuellement 1 utilisateur(s) parcourant ce sujet. (0 membre(s) et 1 visiteur(s))

     

Tags pour ce sujet

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas modifier vos messages
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code HTML est Désactivé
=

Copyright ©2006 - 2013, Fureur. Pour toute information, merci de nous contacter sur Contact ou Partenariat.
Single Sign On provided by vBSSO